<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Front Page News - Raymond Ville News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cutting edge news online. Get the latest stories and updates from a relevant source online. Videos, crime, controversy and more."/>
<link rel="canonical" href="http://www.raymondvillechroniclenews.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Front Page News - Raymond Ville News" />
<meta property="og:description" content="Cutting edge news online. Get the latest stories and updates from a relevant source online. Videos, crime, controversy and more." />
<meta property="og:url" content="http://www.raymondvillechroniclenews.com/" />
<meta property="og:site_name" content="Raymond Ville News" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cutting edge news online. Get the latest stories and updates from a relevant source online. Videos, crime, controversy and more." />
<meta name="twitter:title" content="Front Page News - Raymond Ville News" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.raymondvillechroniclenews.com\/","name":"Raymond Ville News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.raymondvillechroniclenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raymond Ville News &raquo; Feed" href="http://www.raymondvillechroniclenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raymond Ville News &raquo; Comments Feed" href="http://www.raymondvillechroniclenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.raymondvillechroniclenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-sample-theme-css'  href='http://www.raymondvillechroniclenews.com/wp-content/themes/genesis-sample/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.raymondvillechroniclenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.raymondvillechroniclenews.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.raymondvillechroniclenews.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&#038;ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='http://www.raymondvillechroniclenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.14.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.raymondvillechroniclenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.raymondvillechroniclenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.raymondvillechroniclenews.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.raymondvillechroniclenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.raymondvillechroniclenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.raymondvillechroniclenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.9" />
<link rel='shortlink' href='http://www.raymondvillechroniclenews.com/' />
<link rel="alternate" type="application/json+oembed" href="http://www.raymondvillechroniclenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.raymondvillechroniclenews.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.raymondvillechroniclenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.raymondvillechroniclenews.com%2F&#038;format=xml" />
<link rel="icon" href="http://www.raymondvillechroniclenews.com/wp-content/themes/genesis-sample/images/favicon.ico" />
<link rel="pingback" href="http://www.raymondvillechroniclenews.com/xmlrpc.php" />
<meta name='B-verify' content='ee6d92b844467e6bee4abcb73c0172731288ee84' />
<meta name="google-site-verification" content="oyqSsXPQW73TrRt7BGzzzvBbTDVG5lOk-rKkbSNJUb4" /></head>
<body class="home page-template-default page page-id-11 content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.raymondvillechroniclenews.com/">Raymond Ville News</a></p><p class="site-description" itemprop="description">The Ultimate News Website</p></div><div class="widget-area header-widget-area"><section id="social-widget-3" class="widget Social_Widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us!</h3>
<div class="socialmedia-buttons smw_right"><a href="https://twitter.com/Raymondvillnews" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.raymondvillechroniclenews.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/Raymondvillnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.raymondvillechroniclenews.com/wp-content/plugins/social-media-widget/images/default/32/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.facebook.com/raymondvillechroniclenews/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.raymondvillechroniclenews.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/u/0/101553240268122430579/about" rel="publisher" target="_blank"><img width="32" height="32" src="http://www.raymondvillechroniclenews.com/wp-content/plugins/social-media-widget/images/default/32/googleplus.png" 
				alt="Follow Us on Google+" 
				title="Follow Us on Google+" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCDnlzflnUGPArGKaalicT-w" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.raymondvillechroniclenews.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-11 current_page_item menu-item-18"><a href="http://www.raymondvillechroniclenews.com/" itemprop="url"><span itemprop="name">Front Page News</span></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.raymondvillechroniclenews.com/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://www.raymondvillechroniclenews.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="http://www.raymondvillechroniclenews.com/cheap-hotels-near-houston/" itemprop="url"><span itemprop="name">Hotels</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-11 page type-page status-publish entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Front Page News</h1>
</header><div class="entry-content" itemprop="text"><p><!-- Read More --><a href="http://www.raymondvillechroniclenews.com/editorial-and-columns/prepare-cold-wet-northwest/"><h2>How To Prepare For The Cold And Wet In The Northwest</h2></a><h2 class="p1"><img class="alignleft wp-image-61 size-large" src="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/10/2016-10-03_1126-1024x647.png" alt="2016-10-03_1126" width="1024" height="647" srcset="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/10/2016-10-03_1126-1024x647.png 1024w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/10/2016-10-03_1126-300x190.png 300w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/10/2016-10-03_1126-768x486.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></h2>
<h2 class="p1"><span class="s1"><b>How to Prepare for the Cold and Wet Northwest Winters</b></span></h2>
<p class="p3"><span class="s1"> Winter can be a brutal period depending on how harsh the conditions get. Oregon winters start around mid-November and stretch to mid-March with daytime temperatures between the 50s and 40s, and on some days, temperatures go below freezing. Over the last few years, temperatures in the central U.S. continue to plummet as a result of a vast cold area of arctic space coming from Canada. Even though the Pacific Northwest may not experience extreme temperatures compared to other interior regions, winter can still be a challenging time, hence the need for proper preparations. Getting ready for the season not only makes it less scary but prevents damage that can be caused by severe weather conditions. </span></p>
<h2 class="p3"><strong><span class="s1"> Preparing Your Home</span></strong></h2>
<p class="p3"><span class="s1"> Firstly, get ready to keep the people in the house from freezing by providing proper heating. Before winter begins, ensure that the heating system in your home is functioning optimally</span><span class="s1">. You don’t need that furnace breaking down in the middle of the season, making it essential to invest in good maintenance. Besides that, have some backup options for warming the house because you can’t always be sure that something won’t happen even with a new heating system. Think about getting a generator if a power outage is a potential outcome of winter where you live. Gather firewood and clean the fireplace and the chimney or you can have space heaters standing by.</span></p>
<p class="p3"><span class="s1"> The plumbing system is a big concern during winter and your home in Oregon faces much the same risks as anywhere else. Frozen pipes can be quite a headache during this time of year, so get insulation to reduce frosting and icing on pipe surfaces. Sealing foundation vents is also appropriate because they contribute to split and <a href="http://www.wikihow.com/Unfreeze-Water-Pipes" target="_blank" rel="noopener noreferrer">frozen water lines</a>, but remember to remove sealing in spring. Allowing cold and warm faucets to drip slowly will prevent freezing, and in cases of pipes most susceptible to freezing, nearby faucets should keep running on the coldest nights. </span></p>
<p class="p3"><span class="s1"> Ensure your home is properly insulated during winter by closing a chimney damper that is not in use, minimizing the use of bathroom and kitchen fans, closing curtains at night and closing storm windows properly. Just in case of a storm winter, keep an emergency supply kit on standby. Have food water, flashlights, medication, and batteries in the kit, which should also be easily accessible. Also, keep the phone charged for communication.</span></p>
<h2 class="p3"><strong><span class="s1"> Yard</span></strong></h2>
<p class="p3"><span class="s1"> The yard is another place that requires protection from the effects of winter weather in Oregon. If your garden has tender plants, ensure that they are adequately covered if the temperatures are forecast to go below 20 degrees. Snow at the bottom of shrubs is no problem because it offers insulation for the roots but make sure to shake it off if it lands on branches to avoid breakage. You can also help branches maintain an upward structure by tying a rope around them. Container plants should have protection such as mulch, compost, or old blankets for insulation because they can freeze. For a greenhouse, keep temperatures 35 degrees and above to protect plants. If the yard has trees close to the house, trim them to prevent damage to the roof or vehicles. Don’t forget the garden hoses; disconnect and drain them properly then coil and keep them away to avoid freezing. </span></p>
<h2 class="p3"><strong><span class="s1"> Vehicle</span></strong></h2>
<p class="p3"><span class="s1"> Winterizing your car is a no-brainer, so make all the necessary inspections such as ensuring a full gas tank, oil, anti-freeze, refilling wiper fluid, changing wiper blades, and the battery. Checking the tires is paramount when getting your vehicle ready for winter. Get snow/traction tires or make certain the ones you have can handle wet roads and guarantee that the tire pressure is appropriate.</span></p>
<p class="p3"><span class="s1"> During the four months of winter in Oregon, it rains a lot, so prepare for wet weather as well. Investing in waterproof shoes and a good raincoat will go a long way in getting ready for this time of year. Hobbies will help keep you warm and occupied, and skiing is one you can try in Oregon with the mountains getting plenty of snow. You can also go snowshoeing or snowboarding if skiing is not your thing. If you choose to stay indoors, have a reading list or indoor activities.</span></p>
<p class="p3">Find more great articles on our <a href="http://www.raymondvillechroniclenews.com">home page</a>.</p>
<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.raymondvillechroniclenews.com/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.raymondvillechroniclenews.com/&text=Raymond%20Ville%20News&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.raymondvillechroniclenews.com/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);" title="Share On Pinterest" ><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="yt-p" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);" title="Share On Youtube" ><i class="csbwfs_youtube"></i></a></div></div></div><hr><a href="http://www.raymondvillechroniclenews.com/editorial-and-columns/officials-break-ground-utbtsc-satellite-campus-raymondville/"><h2>Officials break ground on UTB/TSC satellite campus in Raymondville</h2></a><p><strong>ROB WAGNER Reporter </strong><br />
<img class="alignleft wp-image-30 " src="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/hqdefault-150x150.jpg" alt="hqdefault" width="192" height="192" />The keynote speaker was Pedro Garza, who is the regional director for the U.S. Department of Commerce Economic Development Administration (EDA).City, state, and federal officials along with educators broke ground on a UTB/TSC satellite campus to be built in Raymondville last Wednesday morning, in a ceremony hosted by Mayor Orlando &#8220;Lonnie&#8221; Correa.</p>
<p>&#8220;I&#8217;m proud to participate in Raymondville youth&#8217;s future,&#8221; Garza said, referring to the plan for a 13,000 sq. ft. educational center. &#8220;I told Yogi let&#8217;s do this right &#8211; A new state of the art facility &#8211; Somewhere near the high school,&#8221; referring to City Manger Eleazar &#8220;Yogi&#8221; Garcia.</p>
<p>&#8220;I came from Santa Rosa, a small town, where the money always ran out when I grew up,&#8221; said Garza, with passion. &#8220;There were no streets, no sewer, and the only roads were caliche.&#8221;</p>
<p>&#8220;This will be a beautiful facility, and all the partners will make this work,&#8221; Garza added. &#8220;I&#8217;m very privileged to be here today and excited for the youth.&#8221;</p>
<p>Officials then turned dirt over with their shovels at the 20 acre site across the street from Raymondville High School on FM-3168, where the facility will be constructed.<br />
Services offered at the center will encompass business development counseling and small business assistance via incubator, basic skills (reading/ writing/math/GED) along with job training, and distance learning.The center will house UTB/ TSC, and the offices of the Development Corporation of Raymondville (EDC), the Raymondville Chamber of Commerce, and Texas WorkForce Solutions, who are the partners that Garza referred to.</p>
<p>There will be two large and three small class rooms, along with two conference rooms, and a community center. Office space has been allotted for WorkForce Solutions, and other city officials.</p>
<p>At a city-hosted luncheon after the groundbreaking UTB/ TSC&#8217;s president, Dr. Juliet Garcia, committed key staff to making the satellite campus happen.</p>
<p>&#8220;When UTB/TSC launches a project we dive into it all the way,&#8221; Dr. Garcia said. &#8220;South Texas has never been behind in the state when it comes to education.&#8221;<br />
&#8220;The new Raymondville campus is our investment in your community,&#8221; Dr. Garcia said. &#8220;There has always been a thirst for education in the valley and we want to continue to be part of it.&#8221;Dr. Garcia said the old Amigoland Mall in south Brownsville was transformed into an educational facility.</p>
<p><img class="alignleft size-medium wp-image-31" src="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/EDDIE-300x200.jpg" alt="EDDIE" width="300" height="200" srcset="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/EDDIE-300x200.jpg 300w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/EDDIE-768x512.jpg 768w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/EDDIE-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />State Sen. Eddie Lucio (DBrownsville) said the event (project) reminded him of the movie <em>The Perfect Storm.</em></p>
<p>&#8220;The way this all came together is like the movie,&#8221; referring to the partners working together. &#8220;Willacy County is my favorite of the five counties I represent.&#8221;</p>
<p>Lucio then read a state senate proclamation he drafted for the groundbreaking. A copy is on page 5 of this issue.</p>
<p>U.S. Cong. Solomon Ortiz (DCorpus Christi) and State Rep. Juan Escobar (D-Kingsville) were invited, but sent office staff instead.</p>
<p>Most notable were comments by Denise Blanchard of Ortiz&#8217;s office.</p>
<p>&#8220;This community has a bright future,&#8221; Blanchard said. &#8220;Willacy County has been changing for the better, and we&#8217;re happy that the EDA has moved to help Willacy County,&#8221; referring to a $1.2 million grant that Garza recommended.<br />
&#8220;When I first saw this site I did not see the wind or the dirt,&#8221; Gonzalez said. &#8220;I saw the future.&#8221;Yvonne Gonzalez, the President/ CEO of WorkForce Solutions said her organization is committed to &#8220;talent development&#8221; of people.</p>
<p>&#8220;We&#8217;re about improving the potential of people and the community,&#8221; Gonzalez added. &#8220;This partnership is about leading change in Willacy County, and this project is the way.&#8221;</p>
<p>Richard Lopez, a field office director with the U.S. Department of Housing and Urban Development (HUD) was the final guest speaker.</p>
<p>&#8220;Servant leadership is what the City of Raymondville is doing,&#8221; Lopez said, &#8220;When Yogi and Jackie met with me, this became evident,&#8221; referring to Jackie Roberson, the city&#8217;s EDC director.</p>
<p>Lopez quoted a favorite phrase to describe the efforts of city officials and the future.</p>
<p>&#8220;Making the effort, not the strength or intelligence, is the key to unlocking our potential,&#8221; Lopez quoted.<br />
<img class=" wp-image-28 alignleft" src="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/Richard_Avilés_López-300x275.jpg" alt="Richard_Avilés_López" width="183" height="168" srcset="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/Richard_Avilés_López-300x275.jpg 300w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/Richard_Avilés_López-768x705.jpg 768w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/Richard_Avilés_López-1024x940.jpg 1024w" sizes="(max-width: 183px) 100vw, 183px" />Lopez closed by predicting a bright economic development future for Raymondville and Willacy County.His department awarded a $300,000 grant that will be used to leverage the overall cost of the project.</p>
<p>Mayor Correa thanked all city staff who have worked on the project, along with grant writer Carlos Mondragon, who ushered the city&#8217;s applications through the many state and federal bureaucracies.</p>
<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.raymondvillechroniclenews.com/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.raymondvillechroniclenews.com/&text=Raymond%20Ville%20News&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.raymondvillechroniclenews.com/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);" title="Share On Pinterest" ><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="yt-p" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);" title="Share On Youtube" ><i class="csbwfs_youtube"></i></a></div></div></div><hr><br />
<!-- Read More --><br />
<!-- Read More --><br />
<!-- Read More --><a href="http://www.raymondvillechroniclenews.com/local-businesses/bee-keeper-prefers-work-golfing/"><h2>Bee Keeper Prefers Work Over Golfing</h2></a><p><span style="font-size: large;">&#8220;I live next to the golf course but bee keeping is my hobby.&#8221; </span><br />
<strong>BETSY ZACKARY Free Lance Journalist </strong><br />
<img class="alignleft size-medium wp-image-35" src="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/2016-08-23_1623-201x300.png" alt="2016-08-23_1623" width="201" height="300" srcset="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/2016-08-23_1623-201x300.png 201w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/2016-08-23_1623-768x1148.png 768w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/2016-08-23_1623-685x1024.png 685w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/08/2016-08-23_1623.png 832w" sizes="(max-width: 201px) 100vw, 201px" />&#8220;I have a fascination for this job. I won&#8217;t give up my bees until I&#8217;m 105 years,&#8221; Ralph said with a laugh.Ralph McClaugherty 75, of Raymondville has been in the bee keeping business for 70yrs now. As a second-generation bee keeper, Ralph followed his dad as a boy and learned to work with bees. He&#8217;s had over three hundred bee stings but received them all in a day when his trailer, carrying 110 hives, tipped over on a highway. Within three minutes Ralph was covered in stings and the highway swarmed with angry African Bees. African Bees are the worst compared to European Bees because they attack in large numbers. Both are found in Willacy County. After the highway was closed off and weeks after Ralph healed from his stings, he returned to his bees.</p>
<p>While most people instinctively become Rambo with bee killing spray, interesting facts about bees should prevent bee fearers from destroying hives. Ralph&#8217;s bees, among other bees are used to polinate 1/3 of crops. Crops like watermelon, cantaloupe, cucumbers, onion and squash grown in Willacy County are dependent on bee pollination.</p>
<p>&#8220;There&#8217;s a crisis; a real short- age of bees right now.&#8221; Ralph said with a concerned face.</p>
<p>So can bees and people coexist? Yes but bee careful. He recommends that hives in fields far from people be left alone. Hives found in walls, or near homes should be removed.</p>
<p>Ralph also removes bees by profession. &#8221; Don&#8217;t swat a bee if they&#8217;re around, it makes them angry. Most people do that but bees aren&#8217;t flies. Best thing to do is run for cover.&#8221;</p>
<p>Currently Ralph is semi-retired and is married to his honey, Jean McClaugherty. &#8220;She had bees and that brought us together.&#8221; Together they sell a variety of local unfiltered and unheated honey products like: Pure virgin jarred honeycomb, &#8220;Chew a bit of the comb if you have bad sinus to clean it right up.&#8221; wild flower jelly, pollen and other natural product. Price range: $6 &#8211; $12.</p>
<p>That&#8217;s the secret.&#8221; Ralph said with a satisfied smile.</p>
<p>If you are interested in product purchase or in bee removal Ralph&#8217;s number is: 956.689.4696.</p>
<p><center><iframe src="https://www.youtube.com/embed/8rPPeJJFXKc?rel=0&amp;showinfo=0" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.raymondvillechroniclenews.com/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.raymondvillechroniclenews.com/&text=Raymond%20Ville%20News&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.raymondvillechroniclenews.com/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);" title="Share On Pinterest" ><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="yt-p" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);" title="Share On Youtube" ><i class="csbwfs_youtube"></i></a></div></div></div><hr><br />
<!-- Read More --><a href="http://www.raymondvillechroniclenews.com/construction/count-costs-home-remodeling/"><h2>Count The Costs In Home Remodeling</h2></a><p><center><iframe src="https://www.youtube.com/embed/QNbrbXF9IaI?rel=0&amp;showinfo=0" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<p class="p1"><span class="s1">Deciding to embark on home remodeling can involve a lot, one of which is spending money. Home remodeling is usually done to fix what is damaged or old-fashioned in a house, to give that house a facelift and upgrade to a better or trendier look. A house could also be <a href="https://en.wikipedia.org/wiki/Renovation" target="_blank" rel="noopener noreferrer">renovated</a> to put back on the market to sell.</span></p>
<h2 class="p1"><strong><span class="s1"> Count the costs</span></strong></h2>
<p class="p1"><span class="s1"> For whatever reason a homeowner decides to remodel the home, careful considerations should be given to how much it will cost. A house in itself contains different sections and it is always better to do a remodeling project in sections to save cost if the whole house requires repairs. The homeowner should start with a budget, have an idea of how much they are willing to spend first before researching what will be needed, and how it will be done.</span></p>
<h2 class="p1"><strong><span class="s1"> Decide on how the remodeling will be done</span></strong></h2>
<p class="p1"><span class="s1"> The next thing to do after identifying the work that needs to be done is how it will be done? Will the owner require a contractor or will it be a do it yourself project? The cost for remodeling is usually less when it is a do it yourself project, but more when an expert has to be hired to do the job. The experts will have to be paid for their labor aside from paying for the cost of materials. A handy owner can still reduce cost by just consulting the expert on how to do the project alone without hiring.</span></p>
<h2 class="p1"><strong><span class="s1"> Shop around to compare prices</span></strong></h2>
<p class="p1"><span class="s1"> There is need to shop around to compare prices for both materials and labor before deciding on the best bargains. The homeowner can scout places like the flea markets, antique shops, garage sales, auctions, recycling centers and all to find the best deals on materials for a <a href="http://www.huffingtonpost.com/news/diy/" target="_blank" rel="nofollow noopener noreferrer">DIY project</a>. The homeowner can equally save some money on materials by asking the contractor hired if he or she has leftover materials from previous projects to sell. The homeowner should make sure to get recommendations from relatives or friends before hiring anyone. The owner can even visit previous job sites to see what the contractor has done. It is also a good thing to hire contractors during their low seasons if the project is not an emergency.</span></p>
<h2 class="p1"><strong><span class="s1"> The homeowner should be aware of the long-term benefit of the remodeling</span></strong></h2>
<p class="p1"><span class="s1"> Remodeling one&#8217;s home no matter how small does not always come cheap, so it should not just be a spur of the moment decision. The homeowner thinking of remodeling should consider the functionality of the structures they are altering or adding to. Remodeling should be done with the mindset of longevity and durability to avoid wasting resources. I personally hired some local painters who were VERY resourceful and mindful of waste which saved me money over their bid in the end. </span></p>
<h2 class="p1"><strong><span class="s1"> Make accommodation for unexpected expenses</span></strong></h2>
<p class="p1"><span class="s1"> It is always better to make room for some unexpected expenses while the project is going on, especially when it comes to remodeling the interiors where some things can be hidden to the naked eyes until they dig into them. The owner should be careful not to add additional projects to what had been initially identified while remodeling is going on to avoid conflicts and extra costs.</span></p>
<h2 class="p1"><strong><span class="s1"> Have a written contract</span></strong></h2>
<p class="p1"><span class="s1"> It is vital to have a detailed written and signed contract between the contractor and the homeowner to cover everything needed to be done, in case of disputes or dissatisfactions with any part of the projects on both sides. The owner should not shy away from communicating exactly what he wants to the contractor. He should also speak up immediately if anything goes wrong rather than waiting till the last minute.</span></p>
<h2 class="p1"><strong><span class="s1"> Work to reduce every inconvenience</span></strong></h2>
<p class="p1"><span class="s1"> Homeowners should make temporary arrangements for the part of the house being remodeled to reduce inconveniences. Valuables should be kept safe to prevent loss or damage while remodeling is going on. The homeowner should also be nice to the contractors and workers to ensure everything goes smoothly.</span></p>
<p class="p1"><span class="s1"> There is no easy home remodeling project, either as a DIY or with professional help. Great care should be taken beforehand, by the homeowner to ensure the remodeling is really needed. The owner should also put in the groundwork, to end up with the best for less when it comes to costs. </span></p>
<p class="p1">Be sure to browse our other <a href="http://www.raymondvillechroniclenews.com">news articles</a> as well.</p>
<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.raymondvillechroniclenews.com/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.raymondvillechroniclenews.com/&text=Raymond%20Ville%20News&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.raymondvillechroniclenews.com/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);" title="Share On Pinterest" ><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="yt-p" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);" title="Share On Youtube" ><i class="csbwfs_youtube"></i></a></div></div></div><hr><br />
<!-- Read More --><br />
<!-- Read More --><a href="http://www.raymondvillechroniclenews.com/investments/why-you-should-invest-in-seo-search-engine-optimization/"><h2>Why You Should Invest In SEO (search engine optimization)</h2></a><p><iframe src="https://www.youtube.com/embed/2rLPTlp6iCI?rel=0&amp;showinfo=0" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h2 class="p1"><strong>Search engine optimization and what it means to your business</strong></h2>
<p class="p1"><span class="s1">Do you have a small business? It’s now more critical than ever that you invest time and money into your web presence. Studies show that the internet is becoming more important by the day in our everyday lives. Plus, smart business owners recognize the importance and are spending the time and the money to position themselves accordingly. Ignoring your web presence today could mean disaster in the future for your small company. A recent report estimated that the amount of money business owners spend on SEO or &#8220;<a href="https://en.wikipedia.org/wiki/Search_engine_optimization" target="_blank" rel="nofollow noopener noreferrer">search engine optimization</a>&#8221; will increase by over 200% in the next few years. As the net grows in complexity, small business owners are making the smart choice and hiring professionals to manage their online reputation. For example, if you had a previous business failure and you are looking to start fresh, the internet can prove problematic. A past bankruptcy or negative accusation can be put online for everyone to see. If your potential clients Google your name to get more information about your business, what will they see? For some people this could be very problematic and that would be a good reason to hire an <a href="http://www.yelp.com/biz/oregon-web-solutions-portland-2">SEO consultant</a>. The internet is good because it gives us more access to information, but it can be bad in the way that many people can be misrepresented online. For instance, anyone can create a website and put any information they choose online. In some instances people may be able to file a lawsuit and get a negative piece of information removed, but for the most part its their to stay. A competent reputation management company has the resources to either remove negative information through requests, or rank other online assets to push negativity down in the search rankings. Both of these tactics can be very effective in managing your online reputation. Finally, another creative tactic could be to post a “rebuttal” or counter article that disputes the negative and false claims about you online. The only issue with this strategy is that it could potentially draw more attention on the issues as opposed to just ignoring it.</span></p>
<p class="p1"><span class="s1"><img class="alignleft size-medium wp-image-57" src="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/09/seo-picture-300x200.jpg" alt="seo-picture" width="300" height="200" srcset="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/09/seo-picture-300x200.jpg 300w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/09/seo-picture-768x512.jpg 768w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/09/seo-picture-1024x682.jpg 1024w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/09/seo-picture.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" />Aside from reputation management, SEO can be used to help drive traffic to your online assets. For example, you could attempt to rank for a service your provide in your local area. This can be very beneficial because people looking for a service will actually come to you. This type of client acquisition model is passive, but very powerful because we are targeting specific keywords. In fact, it’s important to do proper keyword research to see what keywords will produce the highest possible return on investment for your time invested. Many small business owners are already aware of the keywords specific for their company, but others will need help of a marketing company to identify these. For a small restaurant, the types of keywords that I would target are all based around the geographical location and the type of niche. For other companies identifying keywords can be much less obvious and much more complex. It’s critical to check the keyword volume before you actively pick your keywords because this will determine if it’s worth the effort to appear in the search results. Keywords with high search volume and low competitiveness are ideal because they will yield the maximum return. Think of it this way, if you were to build a nice fancy restaurant you would want to build it in an area that has lots of people. There is no point in building a restaurant out in the middle of the desert because nobody will see it. Instead, by building restaurant on a very high traffic corner property in the center of your city will give you establishment a better chance at attracting customers. Keyword research follows the same principles and it’s critical that you choose keywords that people search often for your SEO campaigns.</span></p>
<p class="p1">For instance, we hired a <a href="http://www.oregonwebsolutions.com/portland-seo-company/">Portland SEO</a> company to do our work and if you Google &#8220;Raymondville chronicle&#8221; we are #1 or #2. This is a huge advantage for businesses looking to grow. If you can see the value there than you will get what I am saying.</p>
<p class="p1"><strong>Feel free to contact them below:</strong></p>
<p class="p1">Oregon Web Solutions | Portland SEO<br />
1717 NE 42nd Ave #3800<br />
Portland, OR 97213<br />
(503) 563-3028</p>
<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.raymondvillechroniclenews.com/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.raymondvillechroniclenews.com/&text=Raymond%20Ville%20News&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.raymondvillechroniclenews.com/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);" title="Share On Pinterest" ><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="yt-p" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);" title="Share On Youtube" ><i class="csbwfs_youtube"></i></a></div></div></div><hr><a href="http://www.raymondvillechroniclenews.com/investments/crowdfunding-for-real-estate/"><h2>Crowdfunding For Real Estate?</h2></a><p class="p1"><img class="alignleft size-medium wp-image-53" src="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/09/realestate-300x202.jpg" alt="realestate" width="300" height="202" srcset="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/09/realestate-300x202.jpg 300w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/09/realestate.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p class="p1"><span class="s1"><b>Real Estate With Crowdfunding?</b></span></p>
<p class="p2"><span class="s1">The crowdfunding space has been growing rapidly during the last decade. What started out as a fad, turned into a billion dollar industry that has turned the world of finance upside down.<span class="Apple-converted-space">  </span>For decades, real estate purchases have been beholden to large banks and lending institutions in order to secure financing and capital for projects. This bottleneck of funding options created barriers to entry that are impossible to overcome for most real estate buyers. Thankfully, today there are multiple options that didn’t exist prior to the crowdfunding revolution.</span></p>
<p class="p2"><span class="s1">Long term players in the <a href="https://en.wikipedia.org/wiki/Crowdfunding" target="_blank"><span class="s2">crowdfunding</span></a> space like Go Fund Me and Kickstarter were the first to pioneer the concept. Essentially, small donors could finance large projects through he collaborative effort of crowdfunding. Like magic projects that would have never seen the light of day began emerging all over the world. Charitable projects are especially popular on crowdfunding platforms because<span class="Apple-converted-space">  </span>the general publics see’s the benefit to the community, and not just an individual. In my opinion, the future of capitalism will be more than just projects that benefit one specific person.</span></p>
<p class="p2"><span class="s1">Imagine a world where projects worked to the benefit of the general public, but were funded by large amounts of small donors. Of course, traditional capitalist like a restaurant, grocery store, and other services have there places. These times of services are the backbone of the economy, but unfortunately they monetarily only help the owners and staff. Crowdfunding is beginning to change the way we think and expanding our collective bargaining power.<span class="Apple-converted-space">  </span>No longer will we be at the whim of a small minority of people who have access to large amounts of capital. Entrepreneurs utilizing small donations for a predetermined cause have the same access to capital that a rich developer or financier would have.</span></p>
<p class="p2"><span class="s1">At this point you may be asking, how does crowdfunding for real estate purchases work? Here’s an example of how this revolutionary process would benefit the economy. Imagine a small undeveloped vacant lot in the middle of a town. this piece of property would be perfect for a neighborhood dog park, but the city does not have the funding or the inclination to buy the land and develop it. Residents in the neighborhood could start a <a href="https://smashfund.com/"><span class="s2">equity crowdfunding</span></a> campaign through SmashFund and begin raising funds for the purchase and development of the parcel. The campaign could specify the exact cost of the land, plans for the development, and approximate total cost.</span></p>
<p><center><iframe src="https://www.youtube.com/embed/Zi8HRLCiqWE?rel=0&amp;showinfo=0" width="853" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<p class="p2"><span class="s1">For example, if the total development costs are $50,000 including land acquisition, then the crowdfunding campaign would explain that.<span class="Apple-converted-space">  </span>When people donate to the project they would know exactly how much funds they would need and where these funds would be allocated. Potential backers can read over the entire campaign and decide whether donating to this cost is a worthwhile venture. Raising money from crowdfunding for real estate is no different than raising money for a cause or passion.<span class="Apple-converted-space">  </span>In most cases, if the general public feels like the campaign is worthwhile, then the project will be funded.<span class="Apple-converted-space">  </span>In next few months SmashFund will be launching a real estate crowdfunding service that could revolutionize this industry. </span></p>
<p class="p2"><span class="s1">If you would like to learn more about SmashFund I also found a great and honest review here: <a href="http://smashfund-review.com/"><span class="s2">http://smashfund-review.com</span></a> They gave a real and honest review as compared to a bunch of other sites that bashed them only to promote their own product.</span></p>
<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.raymondvillechroniclenews.com/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.raymondvillechroniclenews.com/&text=Raymond%20Ville%20News&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.raymondvillechroniclenews.com/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);" title="Share On Pinterest" ><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="yt-p" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);" title="Share On Youtube" ><i class="csbwfs_youtube"></i></a></div></div></div><hr><br />
<!-- Read More --><a href="http://www.raymondvillechroniclenews.com/new-age-thought/can-achieve-wealth-law-attraction/"><h2>Can You Achieve Wealth With The Law Of Attraction?</h2></a><p class="p1"><img class="aligncenter wp-image-66 " src="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/2016-12-02_1827-1024x589.png" alt="Law of attraction" width="727" height="418" srcset="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/2016-12-02_1827-1024x589.png 1024w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/2016-12-02_1827-300x173.png 300w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/2016-12-02_1827-768x442.png 768w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/2016-12-02_1827.png 1252w" sizes="(max-width: 727px) 100vw, 727px" /></p>
<p class="p1"><span class="s1">The mindset necessary for achieving massive wealth and abundance in life is a mystery to many. The average person wrongly believes that great riches are a result of luck. Although, when you study the great leaders and achievers of the last 100 years you will recognize that these men were not just lucky. Sure, one could argue that some amount of “<a href="https://en.wikipedia.org/wiki/Luck" target="_blank">luck</a>” is involved in their success, but for the most part it was hard work that propelled them to greatness. </span></p>
<p class="p1"><span class="s1">I’m here to state unequivocally that it takes more than just hard work to reach the 1% of successful people on this planet. It takes a little thing called the Law of Attraction or LOA for short. </span></p>
<p class="p1"><span class="s1">In many of his greatest works Bob Proctor reveals that the fundamental law at play behind the law of attraction is actually the law of vibration. The law of vibration is at the core of your being and the true reason people achieve great success in life. Essentially, science has showed us that everything in this universe is constantly in motion, but at different rates of speed. When you are in a bad mood you are vibrating at a much lower rate of speed then if your in a great mood. </span></p>
<p class="p1"><span class="s1">Furthermore, many great philosophers argue that your mood is dictated by your vibration rate. Napoleon Hill wrong the best selling book Think and Great Rich. In this great work he talked about how the law of attraction is a perfect law and always works. According to the experts there’s no middle ground here and definitely no wiggle room. The key to success is to make sure you are in that great modality as often as possible. The more time you spend in a great mood and vibration the greater chance you will have to be successful. I try to spend the majority of my time thinking positive thoughts. Bob Proctor even recommends taking it a step further and also being very grateful for everything you have. There are some places that offer <a href="http://www.lawofattractioncoaching.net">the secret law of attraction free coaching</a>. They may be worth taking a look at. </span></p>
<p class="p1"><span class="s1">Essentially, the more positivity and gratefulness you have in your life the quicker you will amass great riches. If you are constantly thinking in a poverty mindset than your chances to amass riches will essentially be zero. Sure, many would argue that anyone can get lucky and create a successful business, but I would argue that isn’t the case. One could potentially get lucky and <a href="http://www.forbes.com/sites/deborahljacobs/2012/02/11/10-things-to-do-when-you-win-the-powerball/#51ecbb283776" target="_blank">win the lottery</a>, but you will never create a prosperous and successful business by luck alone. It’s going to take a lot of hard work and will be much easier and quicker if you have the law working on your side as well. </span></p>
<p class="p1"><span class="s1">In the best selling book and popular movie The Secret they explain how the law works. Many people watched this movie and proclaimed that it was all one big giant hoax. The reason they say this is because whenever someone does not instantly obtain results they think something doesn’t work. The key point about The Secret that most people missed is there is a lag time between when you invoke the law and when you see results. Nothing happens instantly, and you must be ready to pay your dues first, before you will see the results. </span></p>
<p class="p1"><span class="s1">If you still questioning whether the law of vibration is right for you, then consider the alternative. I mean really, what do you have to loose? If it doesn’t work your still in a better position then you were when you started. If you want more information on success and life then check out any written work or audio book by Bob Proctor or Napoleon Hill. There is also a great program called <a href="http://www.lawofattractioncoaching.net/magic-in-your-mind-review-bob-proctor/">Magic In Your Mind by Bob Proctor</a> that is worth checking out if you would like coaching on the law of attraction.</span></p>
<p><center><iframe src="https://www.youtube.com/embed/QRqKvBdlb6s?rel=0&amp;showinfo=0" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.raymondvillechroniclenews.com/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.raymondvillechroniclenews.com/&text=Raymond%20Ville%20News&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.raymondvillechroniclenews.com/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);" title="Share On Pinterest" ><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="yt-p" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);" title="Share On Youtube" ><i class="csbwfs_youtube"></i></a></div></div></div><hr><br />
<!-- Read More --><a href="http://www.raymondvillechroniclenews.com/sports/paddle-boarding-is-the-new-craze/"><h2>Paddle Boarding Is The New Craze</h2></a><p><img class="alignleft wp-image-71 size-full" src="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/paddle-boarding-2-copy.jpg" alt="paddle-boarding-2-copy" width="1000" height="563" srcset="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/paddle-boarding-2-copy.jpg 1000w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/paddle-boarding-2-copy-300x169.jpg 300w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/paddle-boarding-2-copy-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<h2><strong>Paddle Boarding Is The New Sport To Be Into</strong></h2>
<p>Paddle boarding is not new by any means. Created long ago by <a href="https://en.wikipedia.org/wiki/Native_Hawaiians" target="_blank">Hawaiians</a>, it has been around for decades, much like surfing was before it hit it&#8217;s big boom. Much in the same, paddle boarding is hitting a boom of it&#8217;s own. People around the globe of all ages, shapes, sizes and religions are enjoying the sport.</p>
<p>What is not to love really. You get to spend time out in the sun on a nice body of water and get some fresh air and exercise. It really is perfect for anyones health. It provides a great cardiovascular workout as well as flexibility and joint movement. This is why you are seeing a growth in workout programs on the water. Trainers everywhere are starting to implement SUP workouts.</p>
<h2><strong>SUP Yoga</strong></h2>
<p>Oh yes, not just a workout but yoga time. One of the biggest growing fads in the paddle boarding world is SUP yoga. There are yoga instructors in almost every major town near a nice body of water who offer SUP yoga lessons. I would say it is for people that are a little more advanced in yoga and stability, but these classes fill up fast.</p>
<p>They have created a whole new line of paddle boards just for yoga. These boards tend to have a little more padding on the top that covers most of the length of the board. The boards are typically a little wider for stability and higher quality. I have seen many made of epoxy, fiberglass, and solid wood. Obviously the colors tend to range in a more feminine tone as most yoga boarders are women. They also cost a little more due to the higher quality. I don&#8217;t see many yoga<a href="https://www.facebook.com/Supboardsreview-987278084654480/"> SUP boards</a> under $1,000.</p>
<h2><strong>SUP Fishing</strong></h2>
<p>If yoga wasn&#8217;t enough for you, they have even branched out into SUP fishing. The hard core fisherman will fish off of just about anything, even a paddle board I guess. Hobie specifically makes boards that caters to the fishing enthusiast. It is inflatable so you can pack it into remote lakes and has special hold downs to help keep your gear locked safely onto the board. I would venture to say that this is probably best used on calm bodies of water and not suggested to be taken into the ocean. If you were to hook on to a big fish or a shark, it is likely to take you for a long ride. If you fall in&#8230;.well&#8230;no thanks.</p>
<h2><strong>The Future</strong></h2>
<p>So what else will they come up with? Every time I turn around there is a new way to use a paddle board. Who would have thought. Hobie even took the idea of the paddle board and the put handle bars on it with a pedal system. It would look a little like an elliptical machine you would find at the gym. It really gets up and goes too. I&#8217;ll put a video of the board below.</p>
<p>If you ever wonder what is the best board for you, be sure to search for <a href="http://supboardsreview.com">paddle board reviews online</a> and you will find just about everything you need to know.</p>
<p><center><iframe src="https://www.youtube.com/embed/FGKyOaw29yU?rel=0&amp;showinfo=0" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.raymondvillechroniclenews.com/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.raymondvillechroniclenews.com/&text=Raymond%20Ville%20News&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.raymondvillechroniclenews.com/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);" title="Share On Pinterest" ><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="yt-p" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);" title="Share On Youtube" ><i class="csbwfs_youtube"></i></a></div></div></div><hr><br />
<!-- Read More --><a href="http://www.raymondvillechroniclenews.com/trends/people-are-quitting-smoking-and-going-to-vaping/"><h2>People Are Quitting Smoking And Going To Vaping</h2></a><h2><img class="aligncenter wp-image-75 size-large" src="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/vaping-review-2-1024x693.jpg" alt="vaping-review-2" width="1024" height="693" srcset="http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/vaping-review-2.jpg 1024w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/vaping-review-2-300x203.jpg 300w, http://www.raymondvillechroniclenews.com/wp-content/uploads/2016/12/vaping-review-2-768x520.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></h2>
<h2><strong>Smoking is out and vaping is in!</strong></h2>
<p>People are <a href="http://www.cancer.org/healthy/stayawayfromtobacco/guidetoquittingsmoking/" target="_blank">quitting smoking</a> and heading to vaping instead. Vaping is still not healthy but better for you and your lungs than smoking is by a long shot. I have yet to read an article that denies this. Let&#8217;s look at some other aspects of vaping and the liquids used.</p>
<p>Bluebird Botanicals produces an assortment of premium quality CBD solutions. The Nuvo is one of the most frequent brands. Halo is a strong competitor in this region in addition to the field of tobacco. NicQuid has rather high standards for each product they release in the marketplace.</p>
<p><strong>Vaporfi</strong> has the corner in the marketplace at the moment. They provide vaporizer kit sets in addition to a all-natural flavor e-liquid refill. Clearly, there&#8217;s a selection of artificially flavored e-juices too.</p>
<p>In regards to Vape liquids and E-Juices there are many brands available on the market that the majority of people know of. Vaping liquids have various flavors to satisfy distinctive tastes. PG liquid is also thought to present your more flavor. I would also suggest doing an online search for <a href="https://www.instagram.com/Bestvapeliquidreviews/">vape reviews</a> and do a little research for yourself.</p>
<p>If you like strawberry dessert forms of flavors, you have arrived at the appropriate place. This means that you can purchase twice the flavors. It&#8217;s wise to buy the Tribeca flavor and make sure it remains on hand. They provide such a wide assortment of flavors it would hard to attempt to list all of them. They take large selection of the conventional flavors, together with a broad array of dessert.</p>
<h2><strong>More Flavors</strong></h2>
<p>Blueberry, another item, is really a blueberry candy-style vape. But, with good cost often comes excellent taste, so it may be well worth paying a little more to try out the premium juices. There are lots of individuals who don&#8217;t take pleasure in the taste. This is perfect if you&#8217;re seeking to test various distinct tastes. With time, their vape juices are crafted to perfection. These bottles are only $15.99, therefore it&#8217;s far to say they&#8217;re a great deal less expensive than the other businesses. You can get a more compact bottle to provide the brand the opportunity to impress you.</p>
<p>Vaping can be an enjoyable and relaxing approach to lessen strain and chill out. There isn&#8217;t a good variety if you&#8217;re seeking to gradually switch levels. The ideal value is dependent on what you&#8217;re searching for. There is an entire group of individuals who discuss their devices and the <a href="http://vapeliquidreviews.net/">best e-liquids brands</a> on the market today. Just do a little searching online.</p>
<p>It&#8217;s mandatory that you expect a provider so clever has the taste to coincide. More than a few companies provide e-liquids with nicotine, making it hard for consumers attempting to overcome the addiction to nicotine. On the other hand, the business offers discounts.</p>
<h2><strong>You might discover your new preferred brand! </strong></h2>
<p>There are a lot of beloved brands of e-liquids, that choosing one has come to be a tough and annoying endeavor. You may be surprised by how much you enjoy their goods. These e-liquid products are called Blast Fruits. Apollo products use simply the finest quality ingredients, to give constant quality to their clients. The caliber of their goods are highly rated.</p>
<p><center><iframe src="https://www.youtube.com/embed/yFYH_SeAlOI?rel=0&amp;showinfo=0" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.raymondvillechroniclenews.com/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.raymondvillechroniclenews.com/&text=Raymond%20Ville%20News&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.raymondvillechroniclenews.com/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);" title="Share On Pinterest" ><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="yt-p" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);" title="Share On Youtube" ><i class="csbwfs_youtube"></i></a></div></div></div><hr></p>
<div id="socialButtonOnPage" class="leftSocialButtonOnPage"><div class="csbwfs-sbutton-post"><div id="fb-p" class="csbwfs-fb"><a href="javascript:"  onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.raymondvillechroniclenews.com/','Facebook','width=800,height=300');return false;"
   target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="tw-p" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.raymondvillechroniclenews.com/&text=Raymond%20Ville%20News&nbsp;&nbsp;', '_blank', 'width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="gp-p" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.raymondvillechroniclenews.com/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="pin-p" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);" title="Share On Pinterest" ><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton-post"><div id="yt-p" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);" title="Share On Youtube" ><i class="csbwfs_youtube"></i></a></div></div></div></div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="featured-post-3" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-566 post type-post status-publish format-standard category-todays-news entry"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="http://www.raymondvillechroniclenews.com/todays-news/usa-today-world-news/">Usa Today World News</a></h4></header></article><article class="post-567 post type-post status-publish format-standard category-todays-news entry"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="http://www.raymondvillechroniclenews.com/todays-news/jets-news-today/">Jets News Today</a></h4></header></article><article class="post-564 post type-post status-publish format-standard category-todays-news entry"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="http://www.raymondvillechroniclenews.com/todays-news/trump-news-today-youtube/">Trump News Today Youtube</a></h4></header></article><article class="post-565 post type-post status-publish format-standard category-todays-news entry"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="http://www.raymondvillechroniclenews.com/todays-news/mansfield-news-journal-obituaries-today/">Mansfield News Journal Obituaries Today</a></h4></header></article><article class="post-562 post type-post status-publish format-standard category-todays-news entry"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="http://www.raymondvillechroniclenews.com/todays-news/gold-news-today/">Gold News Today</a></h4></header></article></div></section>
<section id="categories-4" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>
		<ul>
	<li class="cat-item cat-item-8"><a href="http://www.raymondvillechroniclenews.com/category/construction/" >Construction</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.raymondvillechroniclenews.com/category/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.raymondvillechroniclenews.com/category/editorial-and-columns/" >Editorial And Columns</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.raymondvillechroniclenews.com/category/investments/" >Investments</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.raymondvillechroniclenews.com/category/local-businesses/" >Local Businesses</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.raymondvillechroniclenews.com/category/new-age-thought/" >New Age Thought</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.raymondvillechroniclenews.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.raymondvillechroniclenews.com/category/todays-news/" >Todays News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.raymondvillechroniclenews.com/category/trends/" >Trends</a>
</li>
		</ul>
</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://www.raymondvillechroniclenews.com/sitemap/" itemprop="url">Sitemap</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="social-widget-4" class="widget Social_Widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Follow Us!</h3>
<div class="socialmedia-buttons smw_left"><a href="https://twitter.com/Raymondvillnews" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.raymondvillechroniclenews.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.pinterest.com/Raymondvillnews/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.raymondvillechroniclenews.com/wp-content/plugins/social-media-widget/images/default/32/pinterest.png" 
				alt="Follow Us on Pinterest" 
				title="Follow Us on Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.facebook.com/raymondvillechroniclenews/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.raymondvillechroniclenews.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://plus.google.com/u/0/101553240268122430579/about" rel="publisher" target="_blank"><img width="32" height="32" src="http://www.raymondvillechroniclenews.com/wp-content/plugins/social-media-widget/images/default/32/googleplus.png" 
				alt="Follow Us on Google+" 
				title="Follow Us on Google+" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCDnlzflnUGPArGKaalicT-w" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.raymondvillechroniclenews.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></section>
</div></div></div><footer class="custom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><section id="footer_copyright-3" class="widget widget_footer_copyright"><div class="widget-wrap"><div id="footer-credits" class=" footer-center">&nbsp;<span class="copyright">Copyright &copy; 2018 </span><span></span></div></div></section></footer><!-- end .custom-footer --></div>
<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.4.1 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "url": "http://www.raymondvillechroniclenews.com",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.raymondvillechroniclenews.com/?s={query}",
        "query-input": "required name=query"
    }
}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "ProfessionalService",
    "image": null,
    "priceRange": null,
    "telephone": null,
    "name": "raymondville chronicle news",
    "logo": null,
    "description": "News website",
    "geo": {
        "@type": "GeoCoordinates",
        "longitude": null,
        "latitude": null
    },
    "url": "http://www.raymondvillechroniclenews.com",
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "",
        "contactType": "Customer Service",
        "email": "",
        "contactOption": "",
        "areaServed": "",
        "availableLanguage": null
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": null,
        "addressRegion": null,
        "postalCode": null,
        "streetAddress": null
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.raymondvillechroniclenews.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.raymondvillechroniclenews.com/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.raymondvillechroniclenews.com/&text=Raymond%20Ville%20News','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.raymondvillechroniclenews.com/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-yt" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);"  title="Share On Youtube"><i class="csbwfs_youtube"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.raymondvillechroniclenews.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.raymondvillechroniclenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.raymondvillechroniclenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.raymondvillechroniclenews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.raymondvillechroniclenews.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.raymondvillechroniclenews.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.raymondvillechroniclenews.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.raymondvillechroniclenews.com/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
</body></html>
